Prises Jack - Front Panel

Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
BeXub
Messages : 1
Enregistré le : 05 déc. 2020, 20:04
Contact :

Prises Jack - Front Panel

Message par BeXub »

Bonjour à tous.

Cela fait plusieurs années que j'utilise Xubuntu et malgré toutes mes recherches sur le net, et les mises à jour successives, je n'ai jamais trouvé de vraie solution au problème des prises Jack placées sur le front panel de mon boîtier.
En effet, quand je branche des écouteurs à l'avant de mon boîtier, il ne se passe rien et ils ne fonctionnent pas.

J'ai bien essayé HDAJackRetask et les réglages dans ALSA Mixer et Pulseaudio mais rien y fait.

En fait, j'ai l'impression qu'il y a un problème d'assignation entre les prises et leur réelle fonction.
Par exemple, lorsque je branche des écouteurs sur la prise jack prévue à cet effet sur le Frontpanel, Pulseaudio détecte qu'il y a eu branchement mais reconnaît mes écouteurs comme une entrée microphone au lieu d'une sortie écouteurs.
Et lorsque je branche des hauts-parleurs ou les écouteurs à la prise sortie HP arrière (verte), Pulseaudio détecte ça comme une entrée ligne. Par contre, malgré cette fausse dénomination, les hauts-parleurs et écouteurs fonctionnent via la prise arrière mais pas avec avec la prise du Frontpanel. Et si je branche quelque chose sur la prise Microphone du Frontpanel, là, il ne se passe rien, aucune détection.

Si quelqu'un aurait une solution à partager pour ce problème, j'en serai très heureux.

D'avance, merci.

Ma config:

Carte mère: GA-M720-US3 (rev. 1.0)
Chipset audio: Realtek ALC888 codec - High Definition Audio - 2/4/5.1/7.1-channel
OS: Xubuntu 20.04.1
Skons
Messages : 22
Enregistré le : 24 avr. 2020, 10:28
Localisation : codolet(30)
Contact :

Re: Prises Jack - Front Panel

Message par Skons »

bonjour ta toa
en premier faudrait etre sur que les prises facade sont pas desactivées dans le bios (c'est bete mais bon , faut verifier)
en deux , ouvrir la boiboite et voir si les prises sont bien connectées sur la carte mere et au bon endroit.. (encore bete mais faut verifier aussi)
en principe les prises arrieres sont connectées sur la carte son au meme titre que les prises facade , ça doit marcher
a+
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et personne ne sait pourquoi !
(Albert Einstein)
Répondre