Echec installation NoteBook de 2010

Espace dédié à Lubuntu. lnstallation, personnalisation, utilisation.
Bienvenue à tous !
Perlou
Messages : 2
Enregistré le : 27 nov. 2023, 14:28
Contact :

Echec installation NoteBook de 2010

Message par Perlou »

Bonjour j'essaye d'installer Lubuntu sur un vieux PC portable NoteBook de 2010 (Asus Eee PC 1015PX, CPU dual core, 1go de RAM) qui tourne (=rame :D ) originellement sous windows 7 Starter.
Cependant j'ai ce message d'erreur après l'écran try or install Lubuntu "Kernel panic not syncing: no working init found "
Image

-j'ai téléchargé l'iso lubuntu 22.04 LTS sur https://lubuntu.fr/ et j'ai flashé ma clé usb avec balenaEtcher.
-Je crois avoir formaté la clé USB en ex-fat.
-J'ai fait le MemTest fourni avec l'iso pendant 1h20 et aucune erreur à signaler.
-J'ai testé la clé bootable USB sur mon PC de bureau et elle marche convenablement, j'arrive à lancer lubuntu.

J'ai fait quelque chose de travers dans le processus? :mrgreen:

PS: j'ai découvert Linux (Ubuntu) pour la 1ere fois... hier (sur mon pc de bureau). J'ai bien aimé, du coup j'essaye de l'installer sur toutes mes machines. :mrgreen:
Motux
Messages : 227
Enregistré le : 22 mai 2014, 19:26
Localisation : 22300
Contact :

Re: Echec installation NoteBook de 2010

Message par Motux »

Bonjour,

Tu n'aurais pas téléchargé un ISO 64 bit, alors que ton PC est en 32 bit ? Le choix des distribution en 32 bit a bien diminué...

Bonne journée
Maurice
Xubuntu 22.04.3 (64 bits) - 32 Go de RAM
jerli
Administrateur du site
Messages : 168
Enregistré le : 07 déc. 2011, 16:02
Localisation : france
Contact :

Re: Echec installation NoteBook de 2010

Message par jerli »

La dernière version LTS disponible en 32 bit est la 18.04.5 LTS, sortie en août 2020.
Elle n'est cependant plus supportée depuis le mois d'avril 2021.

Elle est téléchargeable ici :
https://cdimages.ubuntu.com/lubuntu/rel ... p-i386.iso

Bonne continuation,
Jerli.
Perlou
Messages : 2
Enregistré le : 27 nov. 2023, 14:28
Contact :

Re: Echec installation NoteBook de 2010

Message par Perlou »

Bonjour,

c'était effectivement ça le problème. :mrgreen:
Merci à vous deux pour l'aide!
Répondre