[Lubuntu] résolution d'ecran Lightdm

Espace dédié à Lubuntu. lnstallation, personnalisation, utilisation.
Bienvenue à tous !
yolepelo
Messages : 2
Enregistré le : 11 août 2014, 12:02
Contact :

[Lubuntu] résolution d'ecran Lightdm

Message par yolepelo »

Bonjour,

Après le boot et l'invit, j'ai un message d'erreur logiciel en anglais, puis en français.
J'ai la possibilité de transmettre cette information sur le net après avoir tapé mon password, ce que je n'ai pas fait.
Je pense que cette fenêtre est liée à la résolution d'ecran qui diffère entre lghtdm et gnome classic.

J'ai fait moultes instal avant de me fixer à nouveau sur Lubuntu car aucune distrib ne convient à mon PC et à mon niveau faiblard.

Je cherche à changer la résolution de l'invit Lightdm (gtk, je pense) sans coups fait rire, à moins que je suive une fausse piste.

Merci d'avance.
Yolepelo.
pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact :

Re: [Lubuntu] résolution d'ecran Lightdm

Message par pingux »

Hello yolepelo, j'ai rencontré ce genre de problème sous Ubuntu. A l'époque, j'avais résolu en modifiant le fichier /etc/default/grub. Pour cela dans un terminal tu édites le fichier avec l'éditeur de texte de Lubuntu qui doit être leafpad en lancant cette commande :

Code : Tout sélectionner

sudo leafpad /etc/default/grub 
Ce qui devrait donner plus ou moins ceci :

Code : Tout sélectionner

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT="0"
#GRUB_HIDDEN_TIMEOUT="0"
GRUB_HIDDEN_TIMEOUT_QUIET="true"
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE="640x480"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Il s'agit d'adapter la résolution du démarrage de grub à la résolution de Lubuntu une fois celui-ci lancé, pour cela il faut modifier la ligne "#GRUB_GFXMODE="640x480". Par exemple pour une résolution de 1920 par 1200 cela donne :

Code : Tout sélectionner

GRUB_GFXMODE=1920x1200
Tu remarqueras que la ligne a été dé-commentée par le retrait du signe "#". Tu sauvegardes le fichier et dans le terminal tu lances cette commande afin que grub prenne en compte le changement :

Code : Tout sélectionner

sudo update-grub
Dura Lex sed Lex
yolepelo
Messages : 2
Enregistré le : 11 août 2014, 12:02
Contact :

Re: [Lubuntu] résolution d'ecran Lightdm

Message par yolepelo »

Hello pingux, merci pour ta réponse mais celà n'a pas suffit.
Je crois qu'il faut modifier les paramètres de Lightdm.
L’écran que je cherche à changer, c'est celui où je choisis l'utilisateur et entre le password.
J'utilise Lubuntu 14.04 pour info.
MekkaGodzilla
Messages : 4
Enregistré le : 07 août 2014, 21:11
Contact :

Re: [Lubuntu] résolution d'ecran Lightdm

Message par MekkaGodzilla »

Si ton problème est quand lightdm s'affiche, alors ça peut venir de xorg. Tu peux essayer de préciser ta résolution dans un fichier de config xorg. Je te recommande de regarder sur le wiki Arch ou debian sur la page xorg.
Répondre