lorap2
Messages : 13
Enregistré le : 20 juin 2012, 10:24
Contact : Envoyer un message privé

Démarrage hors batterie impossible [12.04]

20 juin 2012, 10:32

Bonjour,
J'ai un souci de démarrage "secteur" (hors batterie) de mon LDLC Mercury NB3 (ultra-portable) sur lequel j'ai installé un xubuntu 12.04 64 bits.
Si je laisse la batterie en place, je peux démarrer, moyennant deux manipulations (dont je me passerais bien volontiers) : Fn+F1 (X2) pour la mise en veille puis la réactivation, sans quoi l'écran reste noir.
Si j'enlève la batterie, pendant la session, alors l'ordinateur s'éteint d'un coup.
Si j'éteins et essaie de l'allumer sans batterie, il ne se passe rien, seul le le voyant de mise sous tension est allumé, l'ordinateur ne tourne plus.
S'agit-il d'un problème de constructeur (j'attends leur réponse), d'un problème de Xubuntu (et de reconnaissance matérielle), ou d'un paramétrage du BIOS?
A votre avis?
LDLC Mercure NB3-BBN + mémoire LDLC SO-DIMM 2 Go DDR3 1333 MHz CL9 + DD Kingston SSDNow V200 Series 64 Go
Distribution Ubuntu 12.04 (precise) Noyau 3.2.0-29-generic
Processeur Intel(R) Atom (TM) CPU N570 @1.66GHz

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: Démarrage hors batterie impossible [12.04]

20 juin 2012, 12:10

Hello! :)
Pour ton démarrage :
Linux sur Mercure ?
12 février 2012
Astuces, Howto, Ubuntu
. Ces modèles sont en fait vendus par plus de 20 marques différentes dont HP, Acer, MSI, Asus,etc… En revanche, LDLC les vends à configuration égale avec une différence d’au minimum 100 euros sans aucun OS propriétaire, on peut ainsi juger du coût de la taxe Windows imposée au consommateur par les autres marques !

L’écran reste noir au démarrage, attendez que la led du disque dur s’éteigne et appuyez sue FN + F1, le PC se met en veille mémoire (suspend to ram). Ré-appuyez sur FN + F1, l’écran s’allume et vous demande votre mot de passe. Ouvrez un terminal et tapez :

sudo gedit /etc/default/grub

Changez la ligne :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

par

GRUB_CMDLINE_LINUX_DEFAULT="quiet"

et la ligne :

#GRUB_TERMINAL="console"

par

GRUB_TERMINAL="console"

Sauvegardez, quittez gedit et tapez :

sudo update-grub

Le problème de l’écran noir est à présent résolu. Explication : ce n’est pas un bug de grub, du driver intel ou autre acpi, mais une erreur de beaucoup de distribution de vouloir à tout prix démarrer en mode graphique, ce qui ralentit le démarrage initial et est à l’origine de nombreux problèmes d’installation pour les « newbies », d’autres puces graphiques sont aussi impactées par cette erreur.
Il est possible que la résolution de ce bug, arrange ton problème de batterie en même temps. (?)

Si tu as aussi un problème avec ton touchpad, la suite ici
http://linux.saverne.info/linux-sur-mercure/
http://linux.saverne.info/linux-sur-mercure/

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: Démarrage hors batterie impossible [12.04]

20 juin 2012, 12:21

Edit :
Cette commande utilisant gedit sur ubuntu, il faut utiliser, je crois leafpad à la place pour xubuntu.
soit au lieu de "sudo gedit /etc/default/grub"
sudo leafpad /etc/default/grub

lorap2
Messages : 13
Enregistré le : 20 juin 2012, 10:24
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

15 août 2012, 15:47

Merci Barbatux pour tes conseils concernant le démarrage de Xubuntu: c'est réussi.
En changeant le fichier du grub, il faut utiliser aussi mousepad en plus de leafpad.
Ca marche bien. Je peux ouvrir une session très vite. super!

Concernant le sous/hors batterie. Voilà ce qui se passe : sur secteur, je peux désormais ouvrir sans problèmes ma session mais sans la connexion. Si je veux replacer la batterie tout en maintenant la session en secteur, je n'obtiens pas plus de succès en connectivité sans fil. Si je ferme la session et me reconnecte : là non plus, même si la batterie est active.
Il me reste à redémarrer sur batterie pour retrouver une session connectée sans fil.

[je n'ai pas fait l'expérience en réseau filaire - ethernet par exemple]

N.B. Pour le pavé tactile, je travaillerai cela + tard. L'important est pour moi de pouvoir travailler un peu sans batterie... pour la moins utiliser.
LDLC Mercure NB3-BBN + mémoire LDLC SO-DIMM 2 Go DDR3 1333 MHz CL9 + DD Kingston SSDNow V200 Series 64 Go
Distribution Ubuntu 12.04 (precise) Noyau 3.2.0-29-generic
Processeur Intel(R) Atom (TM) CPU N570 @1.66GHz

lorap2
Messages : 13
Enregistré le : 20 juin 2012, 10:24
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

15 août 2012, 16:10

Pour ce qui concerne le pavé en regardant le site de saverne comme indiqué - site que j'avais déjà parcouru, il s'avère que le
sudo echo "options psmouse rate=50 proto=imps" > /etc/modprobe.d/psmouse.conf
est inopérant! (bash permission non accordée pour /etc/modprobe.d/psmouse.conf
Il y a souvent une astuce, mais elle m'échappe: pour n'accéderais-je pas à ce fichier? :?:
LDLC Mercure NB3-BBN + mémoire LDLC SO-DIMM 2 Go DDR3 1333 MHz CL9 + DD Kingston SSDNow V200 Series 64 Go
Distribution Ubuntu 12.04 (precise) Noyau 3.2.0-29-generic
Processeur Intel(R) Atom (TM) CPU N570 @1.66GHz

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

15 août 2012, 17:52

Hello lorap2, En lançant dans un terminal gksudo leafpad /etc/modprobe.d/psmouse.conf tu pourras directement mettre l'instruction qui t'intéresse.
Dura Lex sed Lex

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

15 août 2012, 17:56

'suite' si cela ne marche toujours pas tu peux te l’approprier à l'aide de cette commande sudo chown ton identifiant /etc/modprobe.d/psmouse.conf
Dura Lex sed Lex

lorap2
Messages : 13
Enregistré le : 20 juin 2012, 10:24
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

15 août 2012, 19:38

Merci Pingux,
J'y étais arrivé en faisant sudo -s comme première opération, puis l'instruction de création de fichier.
Mais au redémarrage, rien n'y fait, le pavé tactile ne fonctionne pas.
J'ai refait selon tes consignes, mais ça n'active pas non plus le pavé.
Que faire :roll:
LDLC Mercure NB3-BBN + mémoire LDLC SO-DIMM 2 Go DDR3 1333 MHz CL9 + DD Kingston SSDNow V200 Series 64 Go
Distribution Ubuntu 12.04 (precise) Noyau 3.2.0-29-generic
Processeur Intel(R) Atom (TM) CPU N570 @1.66GHz

dural
Messages : 2
Enregistré le : 17 août 2012, 10:45
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

17 août 2012, 10:55

Et "Parametres -> Gestionnaire de parametres -> souris et touchpad -> périphérique (choisir le périphérique dans la liste déroulante) -> Activer ce phériphérique" ne marche pas ?

lorap2
Messages : 13
Enregistré le : 20 juin 2012, 10:24
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

17 août 2012, 16:14

Non, Dural,
Souris et Touchpad ne propose pas d'autre périphérique que la souris.
En fait le pavé n'a marché que lorsque j'avais une version W7.
Les pilotes ne sont pas reconnus.
LDLC Mercure NB3-BBN + mémoire LDLC SO-DIMM 2 Go DDR3 1333 MHz CL9 + DD Kingston SSDNow V200 Series 64 Go
Distribution Ubuntu 12.04 (precise) Noyau 3.2.0-29-generic
Processeur Intel(R) Atom (TM) CPU N570 @1.66GHz

dural
Messages : 2
Enregistré le : 17 août 2012, 10:45
Contact : Envoyer un message privé

Re: Démarrage hors batterie impossible [12.04]

18 août 2012, 03:04

Désolé, alors.
C'est vrai que je ne l'ai pas vue de suite cette liste déroulante (pour tapoter le TouchPad), mais sous xubuntu elle me propose bien souris et clavier USB et le touchpad interne ETPS/2 Elantech Touchpad.
J'avais du configurer xorg.conf quand je testais archlinux. Mais plus de xorg. Je suis au bout de mon maigre savoir

Et la liste xfce de forum.ubuntu-fr.org ?

Bonne chance

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: Démarrage hors batterie impossible [12.04]

18 août 2012, 09:32

Salut lorap2,

Je te conseille de recréer un sujet pour ce problème qui ne semble pas lié au titre de celui-ci.

Merci.

Retourner vers « Xubuntu »