étienne
Messages : 1
Enregistré le : 22 sept. 2012, 16:04
Contact : Envoyer un message privé

WiFi ne s'allume pas

22 sept. 2012, 18:00

Bonjour !
Aujourd’hui, installation de Xubuntu sur HP 530.
La WiFi ne fonctionne pas : le voyant ne s’allume pas (le réseau est bien activé).
Le voyant s’allume un bref instant au début du lancement de Xubuntu.
J’ai repris une méthode utilisée pour régler le même problème lors de l’installation d’Ubuntu sur un HP ProBook 4720s : Faire plusieurs allumages de l’ordinateur en laissant enfoncée la touche du WiFi . C’est la méthode que j’utilise encore quand j’ai besoin de la WiFi.
Voici quelques renseignements :
*-network
description: Ethernet interface
produit: 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile
fabriquant: Intel Corporation
identifiant matériel: 8
information bus: pci@0000:02:08.0
nom logique: eth0
version: 01
numéro de série: 00:1b:38:7e:4f:df
taille: 100Mbit/s
capacité: 100Mbit/s
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=e100 driverversion=3.5.24-k2-NAPI duplex=full firmware=N/A ip=192.168.1.8 latency=64 link=yes maxlatency=56 mingnt=8 multicast=yes port=MII speed=100Mbit/s
ressources: irq:20 mémoire:f0101000-f0101fff portE/S:2000(taille=64)

À défaut de solution pour faire fonctionner la WiFi sous Xubuntu, peut-être devrais-je installer Ubuntu en espérant que la méthode fonctionne aussi sur le HP 530 ?
J’ai lu dans les compatibilités du HP 530 que tout fonctionnait à merveille, WiFi compris.

Quelqu’un pourrait-il m’aider à trouver l’erreur ?

Cordialement

lexa1979
Messages : 2
Enregistré le : 04 sept. 2012, 16:07
Contact : Envoyer un message privé

Re: WiFi ne s'allume pas

28 sept. 2012, 15:50

Bonjour,

je suis un peu noob dû à ma jeunesse sur le système, mais...

les paramètres que tu listes sont pour une carte réseau LAN, je ne décode pas de trace de wifi la-dedans.

une histoire de puce wifi non prise en charge par défaut ?

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: WiFi ne s'allume pas

28 sept. 2012, 23:58

En effet, un petit lsusb et lspci dans une console devrait nous en dire plus, tu colles le résultat dans un prochain post.
Dura Lex sed Lex

Retourner vers « Xubuntu »