Nertius
Messages : 4
Enregistré le : 29 juin 2013, 12:40
Contact : Envoyer un message privé

[Résolu] Xubuntu ne s'éteint pas

29 juin 2013, 13:01

Bonjour à tout le monde,

J'ai récemment acheté un petit ordinateur :

http://www.amazon.fr/Sedatech-UC00586I0 ... ds=mini+pc

sur lequel j'ai installé xubuntu. J'ai ajouté à cet ordi un SSD de 128Go sur lequel mes partitions xubuntu sont installées. Tout fonctionne très bien mis à part lorsque j'essaie d'éteindre celui-ci. Lorsque je fais ça, mon ordi passe d'abord par un écran noir avec un peu de texte écrit, puis ensuite arrive sur un "écran de loading", j'imagine en attendant qu'il s'éteigne. Mais il ne s'éteint jamais et reste sur cet écran.
Ce qui est étonnant en revanche, c'est que lorsque au lieu de l’arrêter, je fais un redémarrage, ça fonctionne parfaitement.

Alors, j'ai essayé de trouver une solution sur le net, et j'ai effectué ces manipulation qui sont conseillées par tout le monde :

http://mylinuxexplore.blogspot.fr/2011/ ... perly.html
nb : il a mis GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" acpi=force apm=power_off au lieu de GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force apm=power_off"
nb : (La manipulation "Addition on 14Nov2011" ne fonctionne pas )

Mais rien n'y fait, mon ordi ne s'éteint toujours pas. Je sollicite donc votre aide pour essayer de résoudre mon problème.

Voilà, merci par avance !!
Modifié en dernier par Nertius le 11 juil. 2013, 13:55, modifié 1 fois.

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Xubuntu ne s'éteint pas

30 juin 2013, 20:24

Hello Nertius, après la manip de grub as tu fait sudo update-grub afin de mettre le fichier à jour ?
Dura Lex sed Lex

Nertius
Messages : 4
Enregistré le : 29 juin 2013, 12:40
Contact : Envoyer un message privé

Re: Xubuntu ne s'éteint pas

01 juil. 2013, 00:44

Vouaip, et malheureusement, ça n'a pas aidé ;)

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: Xubuntu ne s'éteint pas

01 juil. 2013, 18:07

Bonjour Nertius,

As-tu essayé une méthode de contournement / Au lieu de faire "éteindre", faire "déconnexion", puis sur l'écran de login, faire "éteindre". J'avais eu ça à une époque,et ça marchait.

Sinon, est-ce que tu as regardé dans ton gestionnaire de processus, si l'un d'entre eux semble en activité excessive, ou en activité alors qu'il devrait être au repos/ralenti.

Sinon, as-tu désactivé des processus inutiles (au démarrage entre autre). Ce serait domage de se faire embêter par un processus inutile. Voir là, par exemple, en adaptant :
http://doc.ubuntu-fr.org/optimisation
http://www.tux-planet.fr/5-astuces-pour ... er-ubuntu/

Tu as installé quelle version?

Nertius
Messages : 4
Enregistré le : 29 juin 2013, 12:40
Contact : Envoyer un message privé

Re: Xubuntu ne s'éteint pas

11 juil. 2013, 13:54

Bonjour à tous,

J'ai résolu mes problèmes en passant à la version 64bits, et soudainement, plus aucun soucis !!
Voilà ;)

cflo86
Messages : 11
Enregistré le : 17 nov. 2014, 19:22
Contact : Envoyer un message privé

Re: [Résolu] Xubuntu ne s'éteint pas

17 nov. 2014, 19:27

Bonjour,

J'ai malheureusement le même problème. Lorsque j'éteins Xubuntu (14.04) l'ordinateur redémarre tout seul. J'ai installé en 64bit mais ça ne marche toujours pas.
Pour info, l'ordi est un packard bell, pentium 4, 1 gb de ram qui tournait sous XP avant que j'installe Xubuntu.
Si quelqu'un à une solution je suis preneur!!

Merci d'avance

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: [Résolu] Xubuntu ne s'éteint pas

17 nov. 2014, 23:59

Hello cflo86, merci de ne pas remonter les sujets résolu. Il vaut mieux créer un nouveau sujet.
Dura Lex sed Lex

Retourner vers « Xubuntu »