nwardysos
Messages : 4
Enregistré le : 17 janv. 2014, 11:12
Contact : Envoyer un message privé

problème flash - [RESOLU]

17 janv. 2014, 11:29

Bonjour, je suis novice en matière de xubuntu (et de linux en général) j'ai internet depuis deux jours mais je n'arrive pas à voir de videos ni écouter de musique (youtube, grooveshark et Cie.) j'ai été voir pas mal de forums, mais aucune solution ne fonctionne,
:(
ma version xubuntu est la 13.04, avec firefox version 26.0

lorsque je vais dans outils/modules complementaires/plugins je peux voir que "shockwave flash 11.2.202.335" est installé, mais rien ne se passe sur youtube et sur grooveshark j'obtient le message suivant :

"Problem Loading Flash

Nous avons un problème pour charger Adobe Flash. Il semblerait que vous ayez un bloqueur de Flash installé. Si c'est le cas, désactivez-le (ou ajoutez une exception) et actualisez la page pour lancer la musique.

Vous pouvez également essayer notre version HTML5 beta pour une expérience sans flash."

J'ai également essayé d'installer "adobe flash player" via le site http://get.adobe.com/fr/flashplayer/ (version APT pour Ubuntu 10.04+) apparait alors ce message :

"Activer les sources de logiciels additionnelles
Voulez-vous activer la source de logiciels suivante : « raring-partner » ?

The Ubuntu 13.04 partner channel contains applications that are available for Ubuntu from third-party software partners for the 13.04 release."

que je clique sur oui ou sur non il ne se passe rien de plus...

bref, je désespère, quelqu'un-e peut-il/elle m'aider?
merci d'avance

ah! j'oubliais, j'ai essayé chromium, et j'ai le même problème...
Modifié en dernier par nwardysos le 19 janv. 2014, 21:43, modifié 1 fois.

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: problème flash

18 janv. 2014, 09:11

Hello nwardysos, une petite installation devrait résoudre tes problèmes. Pour cela il suffit d'installer xubuntu-restricted-extras, pour cela 2 possibilités, la ligne de commandes, dans un terminal tu entres cette commande :

sudo apt-get install xubuntu-restricted-extras

Ou alors via la logithèque Ubuntu.
Dura Lex sed Lex

nwardysos
Messages : 4
Enregistré le : 17 janv. 2014, 11:12
Contact : Envoyer un message privé

Re: problème flash

18 janv. 2014, 21:47

Tout d'abord merci Pingux pour ta réponse, je viens d'essayer, et voici ce qui s'affiche :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
xubuntu-restricted-extras est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
dkms kde-l10n-engb kde-l10n-fr linux-headers-3.8.0-19
linux-headers-3.8.0-19-generic linux-image-3.8.0-19-generic
linux-image-extra-3.8.0-19-generic nvidia-settings python-xkit
screen-resolution-extra
Veuillez utiliser « apt-get autoremove » pour les supprimer.


résultat : toujours le même problème...

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: problème flash

19 janv. 2014, 11:12

Hum, un PC âgé, tu devrais essayer CECI.
Dura Lex sed Lex

nwardysos
Messages : 4
Enregistré le : 17 janv. 2014, 11:12
Contact : Envoyer un message privé

Re: problème flash

19 janv. 2014, 21:39

pingux a écrit :Hum, un PC âgé, tu devrais essayer CECI.
Fantastique! ça marche! Merci à toi

Retourner vers « Xubuntu »