Nathiny
Messages : 2
Enregistré le : 07 avr. 2014, 19:26
Contact : Envoyer un message privé

[Résolu] Problème bureau

07 avr. 2014, 19:51

Bonjour,

Je viens d'installer Xubuntu 13.10 sur un vieux pc (en dual-boot avec Windows XP). A l'installation, j'ai coché l'option "Télécharger les mises à jour pendant l'installation". L'installation se termine sans problème. Mais au redémarrage une fenêtre s'ouvre me disant que des mises à jour ont été téléchargées; je clique donc sur installer, je tape mon mot de passe : l'installation commence mais plante quelques secondes après.
Suite à cela, le bureau était tout gris, je ne voyais plus les icônes et impossible de faire clic droit sur le bureau. J'ai installé les mises à jour par la console avec un : sudo apt-get dist-upgrade. Les mises à jour s'installent bien, le fond d'écran est revenu mais pas les icônes ni le clic droit sur le bureau.
J'ai donc installé LXDE (avec cette commande : sudo apt-get install lubuntu-core) (LXDE marche très bien), puis désinstallé XFCE (depuis LXDE) comme ça :
sudo apt-get install deborphan
sudo apt-get autoremove --purge `apt-cache depends xubuntu-desktop | cut -d : -f 2 | grep xfce`
sudo apt-get autoremove --purge `dpkg -l | grep xfce | cut -d \ -f 3`
sudo apt-get autoremove --purge `deborphan`

puis je l'ai réinstallé avec : sudo apt-get install xfce4. Une fois repassé sur XFCE le problème persiste. Je ne sais pas quoi faire et je n'ai rien trouvé.

Avez-vous une idée ?

Merci d'avance,
Nathiny.

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problème bureau

08 avr. 2014, 08:41

Hello Nathimy, Il eut été plus judicieux d'installer les différents bureaux pour que ceux-ci soient disponible au moment du loging, (sudo apt-get install xubuntu-desktop à la place de xfce4 par exemple). Un petit apt-get install -f aurait été aussi judicieux. Mais après les guerres on les gagnent toutes. De plus deborphan est à manipuler avec précaution, en effet celui-ci peut effacer accidentellement certaines librairies partagées par plusieurs applications. Personnellement comme l'installation est toute fraîche je recommencerai celle-ci en prenant bien soins de vérifier l'intégrité de l'image .iso que tu vas utiliser.
Dura Lex sed Lex

Nathiny
Messages : 2
Enregistré le : 07 avr. 2014, 19:26
Contact : Envoyer un message privé

Re: Problème bureau

08 avr. 2014, 13:37

Re,

Le problème est résolu suite à la réinstallation. Cette fois je n'ai pas téléchargé les mises à jour pendant l'installation mais seuleument après. Tout s'est passé sans encombre :) .

Merci de tes conseils, toujours bon à prendre pour un débutant comme moi :D .

Nathiny.

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problème bureau

08 avr. 2014, 16:48

Content pour toi, je passe le sujet en résolu.
Dura Lex sed Lex

Retourner vers « Xubuntu »