nobodynadie
Messages : 2
Enregistré le : 17 oct. 2014, 13:52
Contact : Envoyer un message privé

Gestionnaire luminisoté (LDLC Mercure)

18 oct. 2014, 11:45

Bonjour à tous,

Je suis nouvel utilisateur de Xubuntu et je me retrouve face à un petit problème que je n'arrive pas à résoudre. J'ai installé Xubuntu sur un ordinateur LDLC mercure MA1-8-S2 Slim (modèle W515TU).
Tout les gestionnaires matériels (son, touchpad, clavier) fonctionnent très bien sauf la gestion de l'écran et en particulier de sa luminosité. L'écran est toujours à pleine puissance ce qui en plus de me fatiguer les yeux, fatigue vite la batterie de mon ordinateur.

Quand je vais dans les paramètres mon écran est reconnu comme Apple computer inc 12". Du coup je pense que le problème se trouve là. Après comment faire pour dire à l'OS de reconnaître un autre écran (il ne trouve que cela quand j'appuie sur identifier les écrans).

Merci par avance pour ma réponse et dors et déjà pour tout le travail que vous abattez.

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Gestionnaire luminisoté (LDLC Mercure)

19 oct. 2014, 08:01

Hello nobodynadie, sur le clavier tu dois avoir une séquence de touches qui doit te permettre de régler la luminosité de l'écran (Fn + autres touches). Normalement cela doit être indiqué dans le manuel de l'utilisateur. Sinon, et si la séquence de touches ne marche pas il y a une application "xcaliber" qui permet de régler la luminosité et bien d'autres choses. Pour là télécharger c'est ICI. Ensuite avec le gestionnaire de fichiers tu te rends dans le dossier "Téléchargement", et tu double-cliques sur le fichier "xcaliber-1.0.5.deb" ce qui va ouvrir la logithèque Ubuntu il te reste à cliquer sur "Installer". Attention un message d'alerte va t'indiquer que le paquet pourrait être dangereux, personnellement j'ai ignoré cette alerte afin de le tester et je suis toujours vivant. :lol:
Pour lancer l'application tu ouvres un terminal de commandes et tu tapes :

Code : Tout sélectionner

xcaliber-gui
Tu effectues tes réglages, pour ne pas recommencer à chaque mise en marche de la machine, une fois les réglages effectués tu sélectionnes la commande qui se trouve dans la fenêtre en bas à droite, avec un clique droit tu fais copier (attention la ligne de commande déborde de la fenêtre, tu veilles bien à tout sélectionner). Ensuite tu ouvres le gestionnaire de paramètre, tu vas à la section "Système" tu cliques sur "Session et démarrage" l'onglet "Démarrage automatique", tu cliques sur le bouton "Ajouter", tu colles l'instruction dans le champs commande et tu cliques sur "Valider". Voila tu retrouveras tes réglages à chaque démarrage de la machine.
Dura Lex sed Lex

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Gestionnaire luminisoté (LDLC Mercure)

19 oct. 2014, 10:18

Les touches pour régler la luminosité doivent être Fn + F8/F9.
Dura Lex sed Lex

nobodynadie
Messages : 2
Enregistré le : 17 oct. 2014, 13:52
Contact : Envoyer un message privé

Re: Gestionnaire luminisoté (LDLC Mercure)

19 oct. 2014, 10:36

Salut,

Merci pour la réponse.

1) du coup j'arrive à régler ma luminosité avec X caliber et j'ai aussi réussi à mettre en réglage de démarrage une faible luminosité. Donc mes yeux et ma batterie se sentent mieux. Merci.

2) j'arrive bien à actionner les touches fn/F8 ou F9 pour régler la luminosité. D'ailleurs un petit gestionnaire s'affiche bien en haut de l'écran comme pour les réglages avec le son. Seulement ça n'a aucun effet "matériel" sur l'écran: ça bouge sur l'interface mais l'écran lui ne change pas sa luminosité.

Bon avec votre réponse du coup ça devient du détail ce raccourcis car en petit coup de terminal c'est réglé. Mais si jamais vous avez une idée je suis preneur.

Merci encore.

xubuveni
Messages : 1
Enregistré le : 24 oct. 2014, 11:43
Contact : Envoyer un message privé

Re: Gestionnaire luminisoté (LDLC Mercure)

24 oct. 2014, 12:06

J'ai eu le même soucie et j'ai moi aussi une carte Intel HD Graphics
Ma solution (fonctionnel sur mon NoteBook): creation d'un fichier config

sudo mousepad /usr/share/X11/xorg.conf.d/20-intel.conf

Devant Contenir :
Section "Device"
Identifier "card0"
Driver "intel"
Option "Backlight" "intel_backlight"
BusID "PCI:0:2:0"
EndSection

Source:
http://itsfoss.com/fix-brightness-ubuntu-1310/
----------------------------------------------
Par contre, pour le gestionnaire de luminisité, j'ai utilisé xbacklight
(à la place de xcaliber)
http://doc.ubuntu-fr.org/retro-eclairage

Ensuite
1) Dans demarrage auto, j'ai rajouté:
xbacklight =15
(soit luminosité=15%)

2) Dans Parametrage => clavier/onglet "raccourcie clavier", j'ai rajouter:
xbacklight +10 (avec raccourcie [Ctrl+F6]
(soit "augmentation" de 10%)
xbacklight -10 (avec raccourcie [Ctrl+F5]
(soit "diminution" de 10%)

Remarque: on peu choisir le raccourcie clavier à sa guise

Retourner vers « Xubuntu »